Google 宣布 6/30 起終止支援 Android 2.1 及以下版本的 Android Market 服務!

在 2012 年 Google 將 Android Market 市集更名成現在大家所熟知的「Google Play」,Android 2.2 以上裝置都可以直接從 Google Play 下載 App、音樂、電影…等;而 Android 2.1 Eclair 以下版本則是繼續 Android Market。然而針對這些少數使用 Android 2.1 系統和老舊裝置使用者,Google 日前投下一顆震撼彈,宣布自 6 月 30 日起將終止支援 Android Market。

這項消息宣布後,等到 6 月 30 日終止支援時間一到, Android 2.1 Eclair 的用戶就無法再進入 Android Market 或從市集下載 App。

慶幸的是,根據 Android 開發者部落格統計,目前裝置大多搭載 Android 5.0/5.1 Lollipop 及 Android 6.0 Marshmallow 系統,使用 Android 2.1 系統的裝置微乎其微,也因此受影響的使用者也是少數。

加上 Android 2.1 Eclair 系統推出至今已 7 年,大多數 App 都已經不支援這些老舊的 Android 系統,所以對於一般用者而言並沒有太大的改變,只要是 Android 2.2 以上系統使用者就可以繼續放心使用。

相關文章:

圖片及資料來源:Android AuthorityAndroid Developers Blog

Related Posts Plugin for WordPress, Blogger...

  • 大家對網站文章上的一個讚、+1及轉分享,都是對我們的最好的鼓勵及繼續下去的原動力,請大家不要吝嗇。